量化指标公式源码_通达信博尔量化指标 看了就明白 源码

发布于:2021-10-25 21:41:21


通达信博尔量化指标 看了就明白 源码


源码分享


说实在的 真的懒得做成文本文件 班长看着不舒服 直接删掉 无怨言


通达信:


{DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));}


做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5);


做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5);


*衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3);


做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8);


做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8);


F:=100*(C-REF(C,1))/REF(C,1);


今小昨:=IF(C


P1:=今小昨;


今小前:=IF(C


P2:=今小前;


STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,6,0),COLORMAGENTA;


STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,3,0),COLORBLUE;


大智慧L2源码:


DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));


做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5),colorblue;


做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred;


*衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),colorgray,DOTLINE;


做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen;


做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8),colorfaabec;


F:=100*(C-REF(C,1))/REF(C,1);


今小昨:=IF(C


p1:=今小昨;


今小前:=IF(C


p2:=今小前;


stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA;


stickline(P1=1 AND REF(P1,1)=0 AND P2=1? AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN;


同花顺版


DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));


做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5);


做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5);


*衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3);


做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8);


做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8);


F:=100*(C-REF(C,1))/REF(C,1);


今小昨:=IF(C


p1:=今小昨;


今小前:=IF(C


p2:=今小前;


STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,6,0),colormagenta;


STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1? AND REF(P2,1)=0,OPEN,CLOSE,3,0),colorblue;








相关资源:量化投资源代码

相关推荐

最新更新

猜你喜欢